IPConfig


#1

I have 2 separate networks doing PLC control. I recently added 1 Anybus on each line. On 1 line I used Ipconfig and was able to find my Anybus devices as well as other Ethernet/IP devices. That computer is running Windows 8.1. On the other line Ipconfig finds nothing on the network and the PC is running Windows 7 Enterprise. I am able to ping the devices that I know are on that network so I know they are connected. Any ideas?


#2

Hi,

Have you tried this? In the IPCconfig settings, you can choose which network adapter to use manually. Maybe it’s trying to use the wrong one if it’s on auto, so check that setting and make sure you select the network adapter that is on the right network.

Kyle


#4

On the PC that finds devices when I run Ipconfig the automatically selected PC card is an Intel Ethernet Connection I217-Y. The one that does not find any devices comes up with a Realtek PCIe Family Controller and does not give any other choices when I try to set it manually.

Thanks

KGTN


#5

You need to be using an ethernet cable connected to the PC’s network adapter and make sure that the adapter is on the same subnet as the devices you’re trying to find. Keep in mind that the utility is only designed to work with HMS/Anybus devices.

Kyle