M2Web connection issues

flexy
m2web

#1

Hi,

I’m trying to connect to an eWON Flexy trough M2Web and I get the following message: Device is currently unavailable.

I can access perfectly to my eWON trough eCatcher and it is shown like “connected” in M2Web.


#2

@JHG

Can you provide me a temp login so I can take a look?


#4

Sure!

REMOVED

Thank you


#9

@jseanor
Hi, could you see something about this problem?

Still happening. I’ve tried following the steps of the M2Web API Reference Guide and the Application User Guide, can’t find where the issue is comming from.

:sweat:

Thank you,


#10

@JHG

Apologies for the delay.

I have had to refer this to our Talk2M team. Something here is off with the VPN which is going to require the Talk2M looking at it.

I will give you an update shortly.


#12

OK, thanks again.

Is there other way for our customer to have remote access instead of using e-Catcher?


#13

@JHG

You would need to have eCatcher or M2Web unfortunately.


#14

@JHG

The issue has been fully resolved.

Please confirm when you have a moment.


#15

@jseanor
Confirmed, it works now.
Can I know what was the problem?

Really appreciate the help.


#16

@JHG

Someone had enabled the VPN firewalling rules inside of your eWON. To be more specific, the section in the screenshot below was enabled when it should have been disabled.


Disabling this feature enabled Talk2M to reach the LAN of the eWON again.