I need a help, i need to access the ewon webinterface page that is usr/index.shtm, i need to pass all the ewon credentails of Ewon in URL and i added the developer ID, im getting an error, please tell us how can i fix that.
{“message”:“User has no rights on device [Quavac_Ewon_Agra ]”,“code”:403,“success”:false}

Do you have a Talk2m Pro account? If so, is the user you’re logging in as able to access the pool that this Ewon is assigned to?

please help.

can you connect my system via anydesk, im using the URL

in place of … im using the credentails, i need to view the usr/index.shtm when i run the URl, but the page is not getting view completely

Your request looks fine. The error you’re getting is not from an issue with the request but from an issue with permissions in Talk2m. Do you have a Talk2m Pro account? This error comes from trying to connect to an Ewon that you do not have permission to access, like if your user is in a group that cannot access that Ewon’s pool.

i have a talk2m free+ account, when i run the above url, the page not getting display properly, please suggest me how can we fix, if need can we connect via hms team viewer.


{“message”:“User has no rights on device [Quavac_Ewon_Agra ]”,“code”:403,“success”:false},
now we are not getting this error, when we run with the URL the page commands and checkbox is not getting display.?

Can you submit a ticket at https://support.hms-networks.com/ so your local support team can assist you? They’ll be able to arrange a live support session if necessary to diagnose what’s going on here.