Netbiter EC310 offline after FW update

Today I tried to remotely update firmware on a older Netbiter EC310
The firmware was 1.6 and I tried to update from x.xx to 2.01.
update stopt showing any message after 45% and doesn’t come back online.
The system is remote and I cannot acces it local.
Are there any options to make it come online again?

apparently the firmware update crashed.
I managed to have someone locally set up a connection to update the firmware.
but now the netbiter isn’t able to connect with argos anymore?
what are my options?


There may have been some server addresses that changed since FW 1.6 you may need to review the firewall rules the device is connecting though. You can see a list of the host name here. hms-scm-1202-015.pdf (

We will need you to open a support case though our support portal HMS Support Portal ( You should be able to download the Netbiter logs from the local web interface and upload those to the case. This should help the support team understand why the netbiter is not coming online.