Netbiter WS200

Hi there,

I have a problem with a legacy Netbiter component (the WS 200) that I need your help with,
the thing is, the component is used to send informations via SMS and it worked properly.

I wanted add the functionnality to send informations to a deported hypervisor via Ethernet bus using the SNMP Protocol. To do so, I tried to update the kernel, Firmware and the security patch to the latest version.

I managed to successfully update the kernel and as I completed the firmware installation and was about to reboot, the problem occurred.

Now, I can’t access to the Netbiter, even though, when I did a scan using the IP config software, I find the IP address of the device just normally.

By inputing this IP address in the web browser (I use google chrome, but I tried other browsers, same result) and trying to access to the Netbiter, I’m faced with a web page saying that: “This site can’t be reached.”

I tried to change the IP address using IP Config but I get always the same result.

If possible, I need your help to solve this issue as soon as possible.

Best regards.



I have a problem with a legacy Netbiter module (the WS 200).
The Netbiter is used to send alarms via SMS and it was working properly. I tried adding the SNMP function but it didn’t work, I thought about updating the firmware via the webpage and that’s when the problem happened.

I updated the Kernel, reboot and logged in again using the IP address provided by IP Config,
I did the same with the firmware, but after I reboot I can’t seem to have access via the webpage.
The odd think is that the LED on the module are blinking just normally, and the IP Config is able to find the Netbiter if I were to do a scan, but when I use the IP address provided, I’m faced with
“This site can’t be reached, IP address took too long to respond.”

Do you guys think that using a serial connexion can solve the problem? else I need your help if possible.
Thanks in advance.
Best regards

Hello @Azzouz_Abderahmane,

Were you flashing everthing via the webpage? If something went wrong with the update you will need to go though the serial port with a null modem to reflash the device. This should rewrite the entire firmware to recover the device. Please follow the readme.txt in the Netbiter-ws200-full-package-software-upgrade folder. Once you recover the device with these this firmware you will want to apply the patch files via the webpage on the device.



I’m sorry for this late reply.

I did as you said and successfully updated the module using the serial port, but I can’t access via the webpage to do the security patch, which means I’m stuck at the same situation.

Is there anything else that I can do?

Another question if possibe, is there a way to restore the factory settings using the serial port?

Thanks in advance,

Best regards!

Hello @Azzouz_Abderahmane,

Flashing the firmware VIA the Comport would be completly reformatting the device. So it would be restored to the revision you flashed with factory settings. Does the device show up if you scan with our IP config software?


Yes, it does show, but thankfully I managed to log in,
It seems that I had a conflict in the IP address config.
Now everything is working propely.
Thanks for your help.