No route to DNS


We have an ewon cosy 131 Ethernet. firmware rev 14.2s0, level 2 resets have been done. it consistently fails to set up. the WAN connection gets a big green tick, but the internet connection fails.

We’re giving it a static IP, a standard mask of, the default gateway is on the same network.

We’ve tried our local DNS, and googles ( but it always says it has no route to connect to anything.

Fails on connecting to

Our network engineer says he sees no traffic from the static ip assigned. The static ip is routed right through the firewall.

When I first got here, I actually had it working.Private ip was The wan ip was

I even registered it on your site. Account

But then I was told I had to change the WAN ip to something different. As before this address ( was routed directly through the firewall.

Been at this for 8 hours. There are several other vendors here have a cosy and are able to connect with similar wan ips

Boy, it sure would be great if you could help

Thank You,

This sounds like a networking issue. If you use a static IP address you will always get the first green checkmark. Can you try using DHCP?

Hi Kyle, thank you for responding.

OK, here are my static settings I was told to use by the netadmins here. And, I will change to dhcpimage001.png

And I will change to dhcp. But the connection I was provided is mapped directly to the internet using the settings you see above.

After I change to dhcp. I have also attached the event log and the gz log.

Thank You,


Can you use the same WAN cable that the Ewon is using and connect it to a laptop, and use the exact same settings to see if you can get an internet connection?

OK Kyle, rather than using the dedicated ip I was provided I switched the WAN port to a network that provides an ip. Here are the results.


Here is the config the after switching to a network that supplies an ip, the

The error is is below.

Backup (3).etar.gz (9.39 KB)

OK Kyle here iare the results:

My adapter on my laptop connected to the port provided


Verification via cmd line


Just tried to ping the gateway via cmd line


Check the default gateway, appears it’s not working or address is incorrect.

Thanks Kyle, we are looking at it now

Kyle, got the gateway worked out.

Results of first wizard


At the website


I hope and pray this is what we are supposed to see!

If it is, thank You Kyle. Great job

Tim Fudge

Yes, looks like you’re all set now! You should be able to connect to the Ewon remotely now. Let me know if you have any other questions.


Great Job Kyle, I just answered a survey. Big step forward for us on-site

1 Like

Glad I could help!

Hey Kyle, My Ewon was online for about 4 hours. I remotely logged into it from one of my PCs at home. It disconnected, went offline, now it will not come back online, even if I cycle power.

Was planning onm using this weekend.

Any ideas


Hi Kyle, everything seems fine. But, can you tell me why I see this?

I checked all my usernames and passwords


It seems like that error might just be a bug with the Connection Checker. It’s not necessary to enter your account or credentials to run it though. I’ve actually never even tried it that way before now, and I’m getting the same error.

Did the even come back online by itself? Not sure what happened there.

Kyle, it does work well, we were using it all weekend. Thank You

Was just concerned about the error

Understood. The error will not cause any problems. Please let me know if you have any other questions.

Thank you!