Panasonic interface not connecting anymore after change of router

Hi there.
I had to change router I getting mad trying to reconnect my AC to the cloud.
I have a first gen device so I am aware of the wifi B/G/N interface to be set on the router.
No avail. In auto mode the wifi do not show, In manual does nothing. In WPS nothing happen.
Scanning the QR goes to the end of the procudere but than nothing show in ,y device list.
Any idea?
Thanks a lot.

Good morning Antonio,

The first-generation device only supports 802.11b wifi mode.

If you set the router correctly, you can try to perform a factory reset following the attached document and try to configure it again.

Also, keep in my mind that creating a ticket on will help you get faster answers.

Best regards,
Factory Reset Intesis (ACCC-WMP)-ACWM.pdf (113.8 KB)

Hi there. Could solve it connecting vua a laptop.
Strange… I could never achieve to commect via the app. Just via laptop. Anyway… Solved!


It is indeed strange, maybe the app was not updated.

I am happy that it is solved.

Best regards,