Quick connect disconnects after 16-17 seconds


Everytime I connect to quick connect I get the below errors " Channel error, Channel with id ‘network bridge 1’ was closed because the remote side could not be connected."

and " Tunnel closed, The tunnel could not be created. Please check your tunnel settings, devices, channels and try again."

I’ve tried the TAP renaming solution and it doesn’t seem to work for me. Are there any other suggestions?


Hi Daniel,

Error like this are usually from the Netbiter not being properly synchronized with Argos or the netbiter does not have a good enough data connection.

Can you synchronization your settings with the netbiter? You may need to make a change and save it to be able to synchronize again.


Hi Deryck

I synchronise everytime I go into remote mode.
Whats really strange is that another user of the same system can still connect and tunnel using his account.

Hi @Daniel_Curtis ,

Has anything changed with the ewons or your internet access?

The errors show us it is starting the VPN process but then the connection is not being completed. Could a firewall or AV been recently updated on your PC? Try disabling your AV and firewall and see if this allow you to connect.

Hi @deryck_hms

Nothings changed as far as I know. My colleague is able to log into my account from his laptop so it must be something to do with my laptop specifically.

I’ve tried connecting after disabling AV and firewall, didn’t work unfortunately.


What AV software are you using? Any issues with ecatcher? I saw a few cases last week where WEBROOT was blocking eCatcher from connecting after it was updated. I suspect an update to webroot caused it to block the VPN process. This could be something similar. In that case disabling it resolved the issues.

Hi @deryck_hms

Reinstalled Quick Connect and it seems to have fixed it. Thanks for you help.


Glad to hear the issue was resolved!