Siemens S7-1200 and ewon cosy 131

i am trying to connect remotely to my S7-1200 PLC, i am able to connect to the ewon fine and go through the ebuddy and see the PLC and the HMI when online, however when in tia portal and i try and connect to the plc it says no devices found. i am new to using the ewons and the siemens soft ware, is there a connection guide available, i have followed all the ones i can find online and still have no luck with connection. the ip address of the ewon and the PLC are in the same range and i have set up the ip addressed on the ecatcher lan setting. im pritty sure i have missed something out just not sure what

Please follow the instructions in the following guide:

AUG-0047-00 - Configure the remote access for Siemens PLC through TIA portal

Hi Kyle
thanks for responding, i have followed this data sheet and still no luck i have followed a couple now,
we have the ewon being given ethernet via a laptop (has work previously) the ip address of the ewon and the PLC are all in range but still no luck. any other ideas of setting to check?

Can you ping the PLC when connected with eCatcher?

Have you tried creating a tag in the Ewon to poll a register from the PLC?

Hi Kyle
I will hopefully get a chance to try this by the end of the week.
is there a guide for creating a tag in the Ewon to poll a register?

AUG-0048-00 - Poll data from Siemens PLC using Ethernet protocol