Tag Status in UNKOWND


I’m having a Flexy 201 connected to Siemens PLC and i’m reading data using the ewon tags with OPC connection. I can read 90% of the tags, but it seems some of the tags are marked in red and the error is “UNKNOWN”. I tried to reconfig the tags, delete, change the setting but it seems nothing help.

I will appreciate any help.


Hello @Yair.Stolero,

This seems to indicate the particular tag. Are you sure they are configured on the PLC? Do you see any errors in the event logs that indicate an issue?

If you disable tags in error does it fix all but one tag? If so this tag might be causes read errors that end up causes other tags to time out. This is enabled in the global settings under io servers.

I’m not sure they are configured on the PLC, that’s what i’m checking now.
For error logs, that’s what I get:

The Disable tags in error check box is checked, I tried to uncheck it and then all the tags dissapeared (I checked it back and now I see the tags again).

Another thing, now almost all the tags are marked in red and not only one or two


I would need a backup with support files to look at the logs for you. Since disable tags in error was already checked this further tells you the ewon is not able to read these particular tags. Either the tags are not configured correctly or they do not exist on the plc.


I checked with the PLC and it seems, as you said, some of the tags are not adressing the correct variables. For now, it seems everything is OK. I hope this will solve the problem.