Talk2M Connection Error: VPN tunnel error:> STATE: 0000000, EXITING,exit-with-notification

I am trying to connect to an online E-Won Cosy 131 that other people in my organization are able to connect to, but I get the error: “VPN tunnel error:> STATE: 00000000, EXITING,exit-with-notification” whenever I try to connect.

My computer is running Windows 7 64-bit. I am trying to connect from my home office.

I have tried re-installing eCatcher (version 6.6.4), didn’t help.

I tried replacing the Talk2MClient.ovpn file as suggested in another thread, did not help.

Any advice would be much appreciated.


Go to the following directory:

C:\Program Files (x86)\eCatcher-Talk2M\Talk2mVpnService\drivers

Run deltapall.bat and then addtap.bat as Administrator.

Then run renametap.vbs.

Go to Control Panel\Network and Internet\Network Connections and make sure that your TAP adapter is named ‘Talk2m-eCatcher’. Then try to connect again.

Hi Mike,

If you replaced the Talk2mClient.ovpn file from another thread it was likely for an older version on eCatcher.
If post was made for XP but I would suggest trying an older version listed there of eCatcher since Windows 7 is an older OS.

Thank you for the quick responses.

I tried running the scripts suggested in Kyle’s post, that did not help.

I downgraded to 6.4.1 and now I can connect! Thanks a lot guys. This can be marked as resolved.

I have the same issue with Windows 10 Pro build 19043.1415 and eCatcher 6.7.8.
Previously working connections now none will connect.
I tried the suggestions in this post, not working yet.
Where can I find an older version to downgrade? I only see latest version on website.

What error message are you getting? If it is the same State:000 Exiting it is a permissions issue on your computer something did not install correct. I would suggest removing eCatcher and reinstalling with with administration privileges.

Yes, STATE:000
Found the 6.7.3 version in my recycle bin. Installed that and all is good again.