Usb to can II and compact firmware


#1

Hi, I have updated my interface with wrong firmware after unsuccessful flash I have tried to recover my interface from other usb-can compact and now is both device wrong.
I can connect to both interface with vci load gui but can’t find the proper firmware.
Can you help me to resolve this problem.

Regards


#2

Hello,

We do not recommend changing the firmware for USB to CAN units except for very specific reasons. Where did you get different firmware to load? Also, what behavior from the device made you want to try changing the firmware?

For this issue it is better for us to work in our private ticket system, please create a ticket at the following link.

https://www.ixxat.com/support/contact-technical-support

Best regards,
Nick


#4

Hi Nick,

thank you for the quick answer! We have changed one of our laptop to new ibm, unfortunately the usb security was on and the interface did not work . We have tired lot version of diver without success. One of my colleague has plugged back to interface into one of our old laptop and tried to flash the interface with can compact v2 file from your support page. The second interface I have broken it.

If we connect the interfaces to the the vehicle nothing happend, but we can connect to interface with fload gui only the serial number is empty.

Regards, Janos


#5

#6

Ok, please make a ticket in the other system I mentioned. Thanks!

Nick


#7

Done, thank you Nick. You are very kind.

Regards, Janos