Usb to can v2 - motor iclA N06x (schneider), canopen / commissioning software doesnt recognize the interface

greetings friends,

straight to the point,
I bought this interface USB-to-CAN v2 to configure a schneider drive motor icla N06x
through its software icla cct, but sadly the software doesnt recognize the interface.
im afraid that this is the wrong version of the converter…
i tried to use the VCI2onVCI4 the software recognize the converter as IXXAT Aplet but still doesn’t enable the communication.

thank you for your support

Is there a list of compatible adapters in the software documentation?

Did you install the latest version of VCI V4?

Do you see the IXXAT device in your Windows Device Manager?

yes, there is a list

i installed version 4.0.939 of vci v4

i see the device in windows manager, and seems been working

the problem is the comissioning software

The USB-to-CAN V2 appears to be working fine, but you can test it using the CanAnalyser Mini software included with the driver.

I noticed in their list that they have an earlier version of the USB-to-CAN (you have the V2) which is why the software probably does not recognize it. You should check if they have an update to their software for the newer version.