Vote IPConfig V4.3.0.0 Won’t Load

I am trying to run your IPConfig software on my Windows 10 laptop, when I try to launch the program it just hangs on the splash screen, I get no error message, the program just fails to launch?

I have uninstalled, stopped the AV and reinstalled as “run as administrator”

I have succesfully installed V1.3.1

Can you please resolve, or provide me with Version

There may already be an instance running. You should be able to kill it in task manager or restart your PC.

I had a look, and there are no HMS or IPConfig entries. Could you tell me what it would be listed as?

Can you provide me with Version I know that this version works.

It should be listed as HMS IPconfig.

I do not have other versions of IPconfig available besides the what is on HMS IPconfig - Utility for module TCP/IP configuration

Did restarting your PC not resolve the issue either?

I ran into the same problem today and was able to resolve this by simply running HMS IPconfig as Administrator. Now it loads for me. I posted this same solution on another thread as well since it worked for me.

1 Like