VPN Tunnel error: "TAP-Windows adapter 'talk2M-eCatcher' not found

I am getting the above subject error after trying to upgrade from 6.7.3 to 6.7.4 on a up to date Windows 7 Pro machine. The account worked just fine, until upgrade to 6.7.4 now I am getting the error message and the VPN is not connecting.

I tried the addtap.bat (as admin) and renametap.vbs solution, but that did not work.

In the list of network connections I have “Talk2m-eCatcher” icon which is named Fortinet virtual adapter. I uninstalled 6.7.4 and reinstalled version 6.7.3, but that did not work either.

Help. Was working this morning just fine before the update. Now no connections at all.

Hi Andrew,

What happened when you ran renametap.vbs? Did you see some pop-up windows you had to click through? When you run addtap.bat, it should create a new TAP adapter with the name “TAP-Windows Adapter V9”. Try running addtap.bat and then verifying that the new adapter has been created before running renametap.vbs. If that script gives you issues, you can also manually rename the new adapter to “Talk2m-eCatcher”.

Best regards,

I have “Local Area Connection 11” which has the name of "TAP-Windows Adapter V9 #ab7319
I have the Talk2m-eCatcher (on the network connections) which has the name of “Fortinet virtual adapter”.

I renamed the TAP-Windows Adapter V9 #9" to "Talk2m-eCatcher.

That got me connected to the eWon. Now it is working as it should.

Thanks. What do you think happened when I upgraded?

I’m not entirely sure. It seems like something might have kept the rename script from identifying the TAP adapter that was created so that it could be renamed.