Gateway address is invalid

Hello

I am at a customer site solving the connection problem.

It keeps failing and the system log says “open wan Ethernet failed gateway address is invalid.” And “pla unable to add route”

Any idea about how to solve it?

Thank you!
Tony

During the internet wizard, did you assign a gateway?

Can you provide a back up with support files?

MOVED TO PRIVATE

Thank you for the support files.

If you removed the gateway, does it connect?

I haven’t tried it.

The IT admin told me that eWon IP address failed to change. It sticked to the old IP address and kept rejecting the new IP address I am trying to set it at.

Are you trying to set the LAN IP address? If so, I would reboot the unit after the IP address is changed within the unit.

I am able to establish the connection after rebooting eWon. The connection kept for like 3-4 hours, dropped for 1 hour and recovered itself. I have attached the log with supporting files.

I took a look at the log file and it showed error 37924 “biditr-Cannot handle message”. Another question thread showed that error 37924 could be caused by script (Biditr errors). The eWon I set up doesn’t have any script running.

Any thoughts are appreciated!

No I am resetting the WAN address.
Customer has an company IP system change so the old IP won’t work anymore.
IT admin monitors the switch port for me and found eWon keeps using old WAN IP address (based on MAC address) even if I set the new IP address.

Hello,

Thank you for the update. I will check over the back up and determine if the disconnect originated on the device.

Have you performed the “Initialize Configuration” option for the WAN Wizard.

Also, you can you disable the email messages? I noticed the cannot handle message also had email issues.

The system has been online steadily, although the original reason for one hour offline (37924 “biditr-Cannot handle message”) is unknown. The system came back online automatically.
I suspected that the 1 hour offline was caused by me changing the time on eWon because it was in a wrong timezone (one hour earlier than the actual time zone).

Learnings: Even if the wizard was followed to change the WAN IP address, sometimes it fails and WAN IP address will eventually change and connect to internet after reboot.