Trying to find unit but it doesn’t

I just got my Intesis unit to remotely control my Fujutsu units. I scan the code that comes with the box and it says looking for unit and then just keeps spinning and never finds it. Please help.

Trying to sync the unit to my Fujutsu but when I scan the code via the I thesis app it just spins and never finds the unit.


Have you tried manually entering the ID in the web browser app? The bar code scan may not be entered in properly. I would go to the link below, log in, and manually enter the code. This eliminates error when registering the device.

Is there anyway I could have you call me to walk me through this?

Yes and aver i type in the manual code and hit add device nothing happens…


When you select “Verify Code”, do you recieve an error?

Under the Zones, do you see the device added?

If you would like to schedule a call, you will need to submit a case at Home  · Customer Self-Service

After I hit add device nothing happens it stays on the screen with the codes

When you go to the home page, do you see the device added in the zone?

So when it goes through all the steps to connect to my network after yellow it got to blinking red and green


That means that the device was not able to connect to your wireless network. I would reset the device by holding the button until the LED is Solid green, then go through the process again. I would ensure that you are entering the correct password for the wifi network.

I am having the same res green issues. I have checked the PW for the router and it is correct. Tried this multiple times. Are there any known connection conflicts with router brands that we should be aware of?

I got it on my network now however I cannot add the device in the app. It just spins. I scan barcode and nothing happens.

We do not have any know issues with router brands. The only known limitation I can think of would be if you have an legacy device (MAC starts with 001D) These devices only support 802.11b if your Router disabled this wifi spec it would not be able to connect. This can show up in different ways on a router such as HT protection, Disabled 802.11b or disable legacy devices.


Hi @milknon ,

Are you seeing any when it fails to add the device? Have you attempted to add the device by manually entering in your code? Or by logging into the Intesis AC Cloud Controlsite and navigating to the settings > devices section?

Hi Deryck,

The issue I have had is connecting to my router.
I can’t get away from red/green light status.

As previously mentioned you should verify if you do not have a legacy device. If you do you need to ensure your router allows 802.11b wifi devices to connect.

Is there any way we can call and be walked through this process?
seems like I am part of another chain that has different issues.I dont have problem adding to device, not yet anyhow, but just getting it connected.


We do not offer phone support for this product line. If you are getting a red/green light, means that your your device is not connecing to the your wireless network and/or the password is incorrect. I have embedded a wifi configuration video that may assist wit this issue.


I’ve done all this mate, numerous times.

I bought 4 units and cant get any to configure. Hence why I had emailed asking if there were any known router conflicts.

I have confirmed the PW are good. by connecting other devices. so I currently have 4 paperweights that won’t connect.

totally inappropriate that no phone support is offered and the video you sent just highlights what the website offered.

I am now too far from purchase to return to vendor. so I have $800 of useless equipment.

not very good support is it?


You should probably do what @deryck_hms has mentioned twice and just go into your router settings and enable 802.11b. That will fix your issue.