Ecatcher connects to different ewons, but devices cannot be reached

Hi All,

Ecatcher 6.10

Since a few days i have an issue that ecatcher can connect with several different sites ( cosy/flexy), but i can’t reach any device on the LAN networks. There is no error message coming up in ecatcher, tried all setting, but no luck. TAP adapter with correct name is available. With an older laptop ( ecatcher 6.09) there is no issue…

Already unistalled ecatcher, ( following the procedure descriped on the forum), made routing prints, check ip adresses of other adapters, but no problem found.

Anybody an idea? thanks in advance

Hi @Jeroen1,

You are the second person to report this problem this week. Since we are going to have to escalate this to the Ewon developers, can you please create a case at This will put you in touch with the right people quickest.

Yes, sure no problem. Do it right away.

Thank you! Please let me know if you find a resolution.

Fixed it with HMS support :-). Solution was to switch off all network protocols and only leave the Internet protocol version 4 on !

thanks for your help!


Great! Thank you for the update!

Hi @Jeroen1,
Myself is the second person with this issue and i was able to solve it same way like you. Do you have any documents or informations from HMS? Does this has to do anything with Ecatcher 6.10.0 or with anything else?

Hi, for me also works!

I am wondering if there is some connection between you 3 because this seems like a very rare issue.

For example:

  • Are you perhaps using the same Anti-virus?
  • Do you know what type of firewall/router is used on your network?
  • Are you running Windows 10 Pro or something else?
  • Do you have another VPN installed?
  • What type of PC are you using?

If you can let me know the answers to these questions, that will help us find a link to the solution. Up to this point, we have not been able to reproduce the problem.