IPConfig Won't Load

Good Morning,

I am trying to run your IPConfig software on my Dell Windows 10 laptop, when I try to launch the program it just hangs on the splash screen, I get no error message, the program just fails to launch?

IPConfig

I have tried uninstalling and re-installing but always get the same result. I believe it is the latest version I am trying to run (v4.1.0.0)

Any help would be greatly appreciated.

This is most likely due to security software / anti-virus installed on the PC. It may have prevented the program from installing correctly.

Many thanks for the reply.

I do have AVG antivirus it said it was scanning the install but proceeded.

How could I fix this issue, I have uninstalled the program and then re-installed with AVG temporarily off and still the same issue?

Regards

Jon

Honestly, this is probably something that you will have to ask your IT department for help with. IPConfig installs and works perfectly fine on 99.9% of PCs so it appears to be an issue with your PC or something installed that is interfering with IPConfig.

You could also try an older version of IPConfig:
Anybus ipconfig tool 1_3_1.zip (179.8 KB)

Kyle,

Thanks the older version worked fine.

Regards

Jon

1 Like