M2web devices offline

Now when I login to the following site:

It starts to populate the page with my units online and within 20 seconds they all go from online to offline. But, eCatcher seems to be working.

Hello @HarleyMan2017,

I pulled this into a new topic, since it doen’t look related to the smtp email issue. Can you provide more details on this issue? I just tested this with an account and dont see any issue with devices showing offline.


Sure… When I login either with my laptop or iphone I had been able to view my machines. But, now today, I can’t see none of my machine online and they are all online.

I open ecatcher and I’m able to see all the machine.

This had been working and I would love for it to work again.

Talk2MConnectionCheckerFullLog.txt (664 KB)

Talk2MConnectionCheckerLog.txt (135 KB)

I just wanted to update you on this issue. It is the new user interface that I’m having issues with on this matter.
I have tried it pretty much for the past few days and it doesn’t seem to be getting any better.

Could you provide the a login for the account for me to take a look at and test with.


login info

Hello @HarleyMan2017,

Thank you we were able to recreate it with your account and have reported the issue.


Hi Deryck,
It seems like even when I use eCatcher to connect to my devices that they are really running slow and some won’t even let me connect to the setup screen on the ewon. Up until last week this was running great! I could connect to all of my devices and add tags and ect with no issues.
I believe this started at about the same time that the M2web started giving issues.
Can you please have someone to take a look at this for me?
Thank you.

Hello @HarleyMan2017,

Thank you for the info I have forwarded it along. I expect the dev team to take a look at this today or early tomorrow and will have more info soon.

How are the devices getting internet access and where are they located? We have seen some issues with Verizon in the midwest recently. I just want to check if this could be related.


Hi Deryck,
The devices have the verizon sim card in the flexy. None of them have had any issues connecting at all. Matter of fact I have using the verizon sim cards since I have been using the eWON Flexys and have had nothing but high praise for the eWon’s.
I have 3 in North Carolina
I have 3 in Ohio
I have 4 in Texas

I hope this helps. As you can see I’m pretty spread out and that’s why the eWon’s play such an important part in my business.

Thank you.

Can you rerun the talk2m wizard on one of the devices and force it to TCP? To do do this run the talk2m/VPN wizard and use the talk2m connectivity validation option, on the next screen show advanced options and check the force tcp option. Once it passes it will configure the ewons connection to use TCP only.



I have only been able to change one unit.

The other units will not allow me to get to the setup screen.

I really need help on this because I currently can’t support my systems with the eWon device.

Thank you and I look forward to hearing a resolution to this issue.

I was able to do this on PipeLiner2 because I’m here at PipeLiner2’s location.

The rest I tried but I can’t access the setup screen on the eWon.

Please see my post here: Issues with ewons connecting over Verizon modem

I cover how to adjust the connection from ecatcher to resolve this issue.


Yes sir. I actually found that post last night and it worked on several of my units. But I do have several that I cant access the setup screen when I logon to it.
Any suggestions on those?

I have successfully preformed this on at least 5 units but when I go to the web page it still shows everything as offline.

Let me check in with the development to see if they have any update on this issue.


Hi Deryck,

Were you able to find out anything on this issue? I login and it still shows my machines as offline when they aren’t.


Sorry for not following up, when I spoke to them last Friday the issue they had narrowed the issue to the particular talk2m server but were still working on resolving the issue. If this issue still persists tomorrow I have a possible fix I can try but it would be best for the to fix the development team to resolve it.


Hello @HarleyMan2017,

We checked with the development team and they are actively working on this to get it resolved. They have asked me to leave the account as is to allow further debugging. I will follow up again once I have further info.